Faithlife.com Slow Repsonse Times
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2018 - 08:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 20, 2018 - 17:43 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 20, 2018 - 11:42 PDT
Investigating
We are investigating why some Faithlife.com API calls are taking longer than expected.
Posted 3 months ago. Jun 20, 2018 - 11:42 PDT
This incident affected: Faithlife.com (Community API, Faithlife.com).