Elevated Sync Errors
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 19, 2018 - 09:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Sep 19, 2018 - 09:30 PDT
Investigating
We're experiencing an elevated level of Notes document sync errors and are currently looking into the issue.
Posted 29 days ago. Sep 19, 2018 - 08:52 PDT
This incident affected: Logos Bible Software (Sync).