Notes Sync outage
Incident Report for Faithlife
Resolved
The service is now operational. Thank you for your patience.
Posted about 1 year ago. Jun 21, 2016 - 06:31 PDT
Monitoring
The fix has been deployed. We are still monitoring the service to ensure that everything is working properly.
Posted about 1 year ago. Jun 21, 2016 - 05:51 PDT
Identified
We have identified the problem. We are currently deploying a fix to resolve this issue.
Posted about 1 year ago. Jun 21, 2016 - 05:16 PDT
Investigating
We're investigating an outage with Notes Sync. Updates will be provided as necessary.
Posted about 1 year ago. Jun 21, 2016 - 03:42 PDT