Sync services unavailable
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 10, 2016 - 16:34 PDT
Investigating
Layouts, History and Reading Progress sync APIs are currently unavailable. You will see a "sync error" icon in Logos Bible Software. All other document types are syncing normally.
Posted about 1 year ago. Oct 10, 2016 - 15:42 PDT