Sync Outage
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 17:35 PDT
Monitoring
A message queue server ran out of disk space and stopped processing messages. We increased disk capacity so it could resume processing messages. We are monitoring the results.
Posted Jul 30, 2022 - 17:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2022 - 17:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2022 - 16:28 PDT
Investigating
Some of our sync services are experiencing a partial outage. You may see a red exclamation point indicating a sync failure.
Posted Jul 30, 2022 - 15:05 PDT
This incident affected: Logos Bible Software/Verbum (App.logos.com, Sync).