Video streaming outage
Incident Report for Faithlife
Resolved
Video streams for Faithlife TV and Amberfile.com should be working normally.
Posted Jun 12, 2019 - 16:32 PDT
Monitoring
We believe the problem is corrected and should be returning to normal as we continue to monitor.
Posted Jun 12, 2019 - 16:14 PDT
Identified
Videos streamed from Faithlife TV and Amberfile.com will stop after a short time. We have identified the problem and are working to resolve it.
Posted Jun 12, 2019 - 13:49 PDT
This incident affected: Faithlife TV (Faithlife TV) and Files (Amber.Faithlife.com).