Licenses API degraded performance
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Aug 27, 2019 - 15:17 PDT
Identified
Licenses API is experiencing performance issues due to critical RAM usage. This may be affecting other services. We are working to mitigate the problem.
Posted Aug 27, 2019 - 14:49 PDT
This incident affected: Faithlife Sites (Logos.com, Sites Platform) and Logos Bible Software (Licenses API).