Degraded Service
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 09:50 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 26, 2021 - 09:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2021 - 09:17 PST
Investigating
We are currently investigating an issue affecting Faithlife Sermons and Faithlife Proclaim
Posted Dec 26, 2021 - 08:07 PST
This incident affected: Proclaim (Proclaim API, Proclaim Slide Renderer, Proclaim Sync API) and Faithlife Sermons.