Sites and services may be intermittently unavailable

Incident Report for Faithlife

Resolved

The cause was determined to be a component failure affecting the network infrastructure of our server hosting provider.
Posted Jun 18, 2024 - 09:11 PDT

Monitoring

Automated systems monitoring indicates there are not any active problems. We will continue to monitor the situation.
Posted Jun 17, 2024 - 21:58 PDT

Investigating

Automated systems monitoring indicates that some users may be experiencing intermittent problems connecting to sites and services. We are investigating possible causes and monitoring the situation.
Posted Jun 17, 2024 - 20:43 PDT
This incident affected: Proclaim (Proclaim Slide Renderer, Proclaim Sync API) and Logos Bible Software/Verbum (App.logos.com, Sync).