Unable to open resources at app.logos.com
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:44 PST
Update
All affected services seem to be operational. We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 15:26 PST
Monitoring
The disk has recovered and we have implemented an additional fix to avoid these failures in the future. We are continuing to actively monitor this.
Posted Nov 29, 2021 - 15:22 PST
Identified
We have identified an issue with our database server's disk. We are working on mitigating the issue.
Posted Nov 29, 2021 - 14:09 PST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2021 - 12:47 PST
This incident affected: Logos Bible Software/Verbum (App.logos.com).