Elevated Locations API Errors

Incident Report for Faithlife

Resolved

This incident has been resolved.
Posted Jun 18, 2023 - 09:00 PDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2023 - 07:14 PDT

Investigating

We're experiencing an elevated level of Locations API errors and are currently looking into the issue.
Posted Jun 18, 2023 - 06:55 PDT
This incident affected: Proclaim (Digital Signage).