Files API service disruption
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 16:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 14:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2020 - 13:51 PDT
This incident affected: Files (Files API).