Authentication outage for all Faithlife sites and services
Incident Report for Faithlife
Resolved
Our auth service is now fully functional. Users are no longer seeing authentication issues.
Posted Jan 15, 2019 - 13:22 PST
Investigating
Our authentication service is currently in a degraded state. We are actively investigating this outage.
Posted Jan 15, 2019 - 13:07 PST
This incident affected: Core Services (Accounts API, OAuth API).