Some AI tools unavailable

Incident Report for Faithlife

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 20:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 19:58 PDT

Identified

Some AI tools are currently unavailable.
Posted Oct 02, 2025 - 19:27 PDT
This incident affected: Logos Bible Software/Verbum (Logos.com, Verbum.com, App.logos.com).