Faithlife.com performance is being monitored
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 10:55 PDT
Update
We will be performing a load test related to the open incident at approximately 8:00 PM Pacific time. A brief service interruption is expected at this time.
Posted Aug 11, 2021 - 17:48 PDT
Update
Most of our sites are now working, although parts of our system are still recovering.
Posted Aug 11, 2021 - 11:07 PDT
Monitoring
We have switched to our backup internet service provider and our websites and services are coming back up. We are continuing to monitor the situation.
Posted Aug 11, 2021 - 11:05 PDT
Update
We suspect an outage with our primary internet service provider at the Seattle datacenter is causing sites and services hosted there to be unreachable. We are currently working with them to diagnose the issue.
Posted Aug 11, 2021 - 10:43 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2021 - 10:13 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2021 - 10:08 PDT
This incident affected: Proclaim (Proclaim API, Proclaim Slide Renderer, Proclaim Sync API, Digital Signage), Faithlife Sites (Faithlife Sites), Faithlife.com (Faithlife.com, Mobile Apps, Community API), Logos Bible Software/Verbum (Logos.com, Verbum.com, App.logos.com, Resources API, Sync, Atlas API, Sign In), Core Services (Accounts API, Licenses API, Files API, OAuth API), and Amber.Faithlife.com, Faithlife Forums, Faithlife Giving, Faithlife Live Stream, Faithlife Sermons, Faithlife TV, Faithlife Ebooks.