Sync Maintenance - Canvas and Bibliography Documents
Incident Report for Faithlife
Resolved
Canvas and Bibliography documents are able to sync again.
Posted Sep 26, 2022 - 10:55 PDT
Investigating
Our Canvas and Bibliography document sync services will be undergoing a temporary maintenance. All other document types will continue syncing normally. You may see a red exclamation point indicating a sync failure during this maintenance window.
Posted Sep 23, 2022 - 20:10 PDT
This incident affected: Logos Bible Software/Verbum (Sync).