Media Uploads
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 19:10 PDT
Monitoring
The service provider has not resolved the incident yet, but is reporting that error rates are decreasing. We continue to monitor the situation.
Posted Mar 26, 2020 - 18:23 PDT
Identified
A service provider outage is causing failures when uploading images and media (such as sermon audio) to Faithlife.
Posted Mar 26, 2020 - 17:38 PDT
This incident affected: Faithlife.com (Faithlife.com), Core Services (Files API), and Amber.Faithlife.com.