Potential issues surrounding Logos/Proclaim updates
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 03:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 02:47 PDT
Investigating
We are currently investigating possible issues surrounding updating to newer versions of Logos and Proclaim.
Posted Oct 13, 2022 - 02:07 PDT