Faithlife.com is unavailable
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 21:08 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2022 - 20:06 PST
Monitoring
We have resolved some hardware issues and are monitoring the situation.
Posted Jan 15, 2022 - 19:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 16:20 PST
Investigating
Many pages on Faithlife.com are showing the message "Internal server error". Some Faithlife Sites pages might experience errors/unavailability.
Posted Jan 15, 2022 - 14:03 PST
This incident affected: Faithlife.com (Faithlife.com, Mobile Apps, Community API) and Faithlife Sites (Faithlife Sites).