AccountsApi service disruption
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 10:57 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2021 - 10:57 PST
Monitoring
A fix has been implemented. Impacted services are being gradually restored.
Posted Feb 21, 2021 - 10:27 PST
Update
A number of Faithlife sites are currently inaccessible. We are continuing to investigate.
Posted Feb 21, 2021 - 10:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2021 - 10:06 PST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2021 - 10:00 PST
This incident affected: Faithlife.com (Community API, Faithlife.com), Faithlife TV (Faithlife TV), Files (Files API, Amber.Faithlife.com), Accounts (Accounts API), Logos Bible Software (Sign In, Licenses API), Faithlife Sites (Products API, Logos.com, Sites Platform, Verbum.com), and Faithlife Ebooks, Mobile Apps.