Investigating site redirect errors and intermittent error when visiting a published site.
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 09:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 09:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 09:03 PDT
Update
Investigating an issue that redirects site admins to our product page when selecting edit site.
As well as an intermittent error when visiting the published site.
Posted Aug 03, 2022 - 08:37 PDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 08:23 PDT
This incident affected: Faithlife Sites (Faithlife Sites).