Investigating an issues that is preventing Faithlife websites to switch themes.
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 12:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 09:17 PDT
Monitoring
We have a temporary fix in place that will allow sites to change themes, but can take upwards to a minute. We recommend holding off on changing any site themes until a permanent fix is in place. We apologize for the inconvenience.
Posted Jul 29, 2022 - 14:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 17:12 PDT
Identified
We've identified the issue and we are still continuing to investigate to implement a fix.
Posted Jul 27, 2022 - 16:02 PDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 09:05 PDT
This incident affected: Faithlife Sites (Faithlife Sites).