Redirect Timeouts for Certain Domains
Incident Report for Faithlife
Resolved
This incident has been resolved. The third-party service was restored.
Posted Jul 16, 2022 - 04:25 PDT
Identified
Certain third-party redirects are timing out, including https://amber.logos.com, https://anglican.logos.com, and https://news.faithlife.com.

No application functionality has been identified to rely on these redirects.
Posted Jul 15, 2022 - 20:09 PDT