Digital Signage
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 11:35 PDT
Monitoring
The problem has been identified and a fix applied. Currently, the weather widget may not work properly. We are waiting on our weather data provider to implement a fix.
Posted May 30, 2020 - 16:48 PDT
Investigating
We are currently investigating issues with connecting to Digital Signage.
Posted May 30, 2020 - 14:09 PDT
This incident affected: Proclaim (Digital Signage).