Proclaim - Degraded Performance

Incident Report for Faithlife

Resolved

This incident has been resolved.
Posted Jul 24, 2022 - 11:00 PDT

Monitoring

We have made a change and are seeing fewer errors and increased performance. We are still monitoring the situation.
Posted Jul 24, 2022 - 09:02 PDT

Identified

We have identified an issue that is causing degraded performance for Proclaim. We are looking into potential solutions.
We are currently seeing issues including downloading and rendering media.
Posted Jul 24, 2022 - 07:51 PDT
This incident affected: Proclaim (Proclaim Slide Renderer, Proclaim Sync API).