Unable to publish scheduled post
Incident Report for Faithlife
Resolved
All affected posts have been published and newly-scheduled posts continue to go out on schedule.
Posted Dec 19, 2022 - 08:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 16:39 PST
Investigating
We are currently investigating this issue. This only impacts scheduled posts and all other posts are working as expected. We'll provide updates as they come.
Posted Dec 16, 2022 - 15:39 PST
This incident affected: Faithlife.com (Faithlife.com).