Faithlife Live Stream connection issues
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 09:44 PDT
Investigating
We are currently investigating possible connection errors to the RTMP server.
Posted Aug 21, 2022 - 09:07 PDT
This incident affected: Faithlife Live Stream.