Sign-in (authentication) issues
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:06 PST
Monitoring
We have recovered a core server and are monitoring its status.
Posted Mar 02, 2021 - 21:50 PST
Investigating
We've identified an authentication issue that is currently preventing sign-in for Faithlife sites and services. We're investigating the issue and will provide an update as soon as we have more information.
Posted Mar 02, 2021 - 20:54 PST
This incident affected: Faithlife.com (Community API, Faithlife.com, Faithlife Giving), Faithlife TV (Faithlife TV), Proclaim (Proclaim API, Proclaim Slide Renderer, Proclaim Sync API, Digital Signage), Files (Files API, Amber.Faithlife.com), Accounts (Accounts API, OAuth API), Logos Bible Software (Sign In), and Faithlife Sites (Products API, Logos.com, Sites Platform, Verbum.com).