Core services are impacted by a certificate issue
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Dec 17, 2023 - 18:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2023 - 18:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2023 - 18:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2023 - 18:21 PST
This incident affected: Core Services (Accounts API).