ChmsApi service disruption
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted May 04, 2021 - 21:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 21:10 PDT
Identified
We have received notice that our cloud provider is currently experiencing a networking issue that is causing requests to fail. We are expecting an update from our provider by 8:30 PST.
Posted May 04, 2021 - 20:19 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 19:32 PDT
Investigating
We are currently investigating an outage related to ChmsApi and ChmsDataServices. This will impact all services integrated with ChMS. People records, Church directories, and so forth, will not be accessible at this time.
Posted May 04, 2021 - 19:31 PDT
This incident affected: Faithlife.com (Faithlife.com, Faithlife Giving).