Multiple services offline or degraded
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 13:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 10:28 PDT
Monitoring
The infrastructure is now back online and we're monitoring the situation
Posted Oct 06, 2021 - 10:27 PDT
Identified
We're experiencing service outages and/or degradation due to an unexpected infrastructure failure. We've identified the issue and are working towards a solution.
Posted Oct 06, 2021 - 09:56 PDT