Authentication and Sync Errors
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 14:39 PDT
Monitoring
A secondary fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 13:35 PDT
Identified
Our initial fix was inadequate. We are working on a secondary fix to remediate the issue.
Posted Jul 15, 2022 - 13:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 12:56 PDT
Identified
We have identified the issue and are rolling out a fix.
Posted Jul 15, 2022 - 12:17 PDT
Investigating
We are receiving reports of an issue that is repeatedly asking users to sign into the Desktop Application. This issue is also producing sync errors. We are currently investigating.
Posted Jul 15, 2022 - 11:59 PDT
This incident affected: Logos Bible Software/Verbum (App.logos.com, Sync, Sign In).