Network Outage
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 09, 2017 - 09:43 PST
Monitoring
The network flapping we were observing has stopped. We will continue monitoring the situation.
Posted 11 months ago. Jan 06, 2017 - 20:00 PST
Investigating
We are investigating intermittent network issues in one of our data centers. Most Faithlife sites and services are currently affected. We'll keep you updated.
Posted 11 months ago. Jan 06, 2017 - 18:49 PST