Elevated Sync Errors
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2018 - 09:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 20, 2018 - 08:52 PDT
Investigating
We're experiencing an elevated level of Notes document sync errors and are currently looking into the issue.
Posted 3 months ago. Sep 20, 2018 - 07:24 PDT
This incident affected: Logos Bible Software (Sync).