Partial sync outage
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 4 days ago. Mar 14, 2019 - 23:18 PDT
Identified
Some sync services are experiencing errors. A "sync error" icon will be displayed in Logos 8. Data will be saved locally until sync is working again.
Posted 4 days ago. Mar 14, 2019 - 23:01 PDT
This incident affected: Logos Bible Software (Sync).