No results in Mobile Search
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 04, 2018 - 00:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Oct 03, 2018 - 23:55 PDT
Investigating
Basic and Bible Search in the iOS and Android apps is not returning any results. We are investigating the issue.
Posted 15 days ago. Oct 03, 2018 - 21:09 PDT
This incident affected: Mobile Apps.