Files API outage
Incident Report for Faithlife
Resolved
Files API is operational again. We will be performing a root cause analysis.
Posted 11 months ago. Sep 28, 2016 - 09:29 PDT
Investigating
We are experiencing a problem with Files API, the service that backs Amberfile.com, Faithlife Photos, uploaded documents, SoundFaith.com. Those sites and services will be in a degraded state until the problem is resolved. We are actively investigating the root cause.
Posted 11 months ago. Sep 28, 2016 - 09:05 PDT