Notes Outage
Incident Report for Faithlife
Resolved
The issue has been resolved. Notes should be fully operational.
Posted over 1 year ago. Jul 02, 2016 - 09:33 PDT
Monitoring
We've applied a fix. We're continuing to monitor the situation.
Posted over 1 year ago. Jul 02, 2016 - 09:15 PDT
Identified
We've identified the cause and are working towards a resolution.
Posted over 1 year ago. Jul 02, 2016 - 08:51 PDT
Investigating
We are investigating an issue that is causing Notes sync to be unavailable. All other document types will continue to sync normally.
Posted over 1 year ago. Jul 02, 2016 - 08:11 PDT