Intermittent timeouts, login failures
Incident Report for Faithlife
Resolved
All sites and services are now functioning normally.
Posted 6 days ago. May 16, 2018 - 11:01 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 days ago. May 16, 2018 - 09:25 PDT
Monitoring
We have implemented a fix, and are currently monitoring performance to ensure the issue is resolved.
Posted 6 days ago. May 16, 2018 - 09:12 PDT
Investigating
We are currently investigating reports of intermittent page timeouts, login failures, and long sync times.
Posted 6 days ago. May 16, 2018 - 08:28 PDT
This incident affected: Logos Bible Software (Sign In, Sync), Faithlife.com (Faithlife.com), Logos.com (Logos.com), and Proclaim (Proclaim Sync API).