Files API outage
Incident Report for Faithlife
Resolved
Additional servers have been deployed to increase redundancy.
Posted about 1 year ago. Sep 28, 2016 - 16:35 PDT
Monitoring
Additional servers have been staged; we are monitoring performance and uptime.
Posted about 1 year ago. Sep 28, 2016 - 12:03 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 28, 2016 - 09:41 PDT