Hard disk failure
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 27, 2017 - 17:39 PDT
Monitoring
A hard disk failure caused a brief interruption of service. Some services may continue to have higher-than-average response while data is replicated to redundant storage.
Posted 6 months ago. Jun 27, 2017 - 17:24 PDT
Investigating
A failed server in our data center is impacting various Faithlife services.
Posted 6 months ago. Jun 27, 2017 - 17:18 PDT